Saturday, 28 January 2023

OpenSSL developers fixed security flaw

OpenSSL developers have released security updates to address vulnerability (CVE-2022-3996) in OpenSSL. Exploitation of this issue could result in denial of service condition on the affected system. The issue affect OpenSSL versions 3.0.0 to 3.0.7. OpenSSL developers have fixed the issue with the release of OpenSSL 3.0.8.

More information on this vulnerability and updates is available in the OpenSSL security advisory – 20221213.

Source: openssl.org

30 December 2022

-
77