Saturday, 28 January 2023

Palo Alto Networks patches a flaw in its products

Palo Alto Networks released security advisory to address OpenSSL security flaw (CVE-2022-3996) in the Palo Alto products. A malicious actor could exploit this vulnerability to trigger denial-of-service condition on an affected system. Developers patched vulnerability with the release of security updates.

More information on vulnerabilities and updates is available in Palo Alto Networks security advisories – paloaltonetworks.com.

 

29 December 2022

-
50