Saturday, 28 January 2023

Samba releases security updates

The Samba Team has released security updates to address security vulnerability (CVE-2022-37966, CVE-2022-37967, CVE-2022-38023, CVE-2022-45141) in multiple versions of Samba. A remote attacker could exploit some of these vulnerabilities to trigger security restriction bypass, elevation of privilege on the targeted system. Samba 4.15.13, 4.16.8 and 4.17.4 have been issued as the security releases to correct the defects.

More information on vulnerabilities and updates is available on the page of Samba security releases – samba.org.

19 December 2022

-
96